Annonce

Vous n'êtes pas identifié(e).

#1

16/04/2018 16:38
Enzo67
Membre
Inscription : 06/01/2018
Messages : 10

Crash SA:MP quand je lance le serveur

Salut !
Depuis hier je rencontre le meme problème quand je lance n'importe quel serveur samp. Samp crash automatiquement sans raison
j'ai copier ce qu'ils me disent :

SA-MP 0.3.7-R2
Exception At Address: 0x779BA225
Base: 0x05FA0000

Registers:
EAX: 0x00000024    EBX: 0x00BA679A    ECX: 0x00000020    EDX: 0x003CE000
ESI: 0x00C1B340    EDI: 0x00000000    EBP: 0x0177FBE8    ESP: 0x0177FBE8
EFLAGS: 0x00010206

Stack:
+0000: 0x0177FC24   0x00823FD0   0x00000020   0x00823535
+0010: 0x00000000   0x00000000   0x00C1B340   0x00BA679A
+0020: 0x00BA6748   0x0177FBFC   0x0177F62C   0x0177FF70
+0030: 0x00825EA4   0x00887F50   0xFFFFFFFF   0x00BA67CC
+0040: 0x00538966   0x0177FC68   0x00000001   0x00000002
+0050: 0x00000000   0x006A023C   0x00000000   0x0177FC68
+0060: 0x00000002   0x0177FC78   0x00859C6C   0x00BA6748
+0070: 0x00BA67CC   0x00BA679A   0x008E2C90   0x00880000
+0080: 0x00BA6748   0x008E2C90   0x00BA679A   0x0177FCA7
+0090: 0x4E415053   0x2E485349   0x00545847   0x00506E31
+00A0: 0x00507E1A   0x0057CC8E   0x00000000   0x0177FD34
+00B0: 0x756E6547   0x00000018   0x00000000   0x5F1D5400
+00C0: 0x00000006   0x00000000   0x00000002   0x00000006
+00D0: 0x00000000   0x0000040E   0x00000001   0x00000001
+00E0: 0x0000005C   0x00000001   0x00000002   0x00000000
+00F0: 0x00010300   0x96D1958B   0x0177FD34   0x007474D9
+0100: 0x0074754A   0x00000000   0x00000000   0x00000094
+0110: 0x00000006   0x00000002   0x000023F0   0x00000002
+0120: 0x01932800   0x019327C0   0x00000000   0x03C80000
+0130: 0x00000000   0x03C94828   0x96D19457   0x0177FAAC
+0140: 0x03C83BC8   0x0177FF70   0x779DE8DC   0x7769AFA9
+0150: 0x00000320   0x0177FD74   0x7769AFB5   0x00000001
+0160: 0x00000005   0x0177FD88   0x008241AA   0x01930000
+0170: 0x00000000   0x008241AF   0x01932800   0x00000000
+0180: 0x00000000   0x00000320   0x0177FD60   0x00000001
+0190: 0x0177FF70   0x00825EA4   0x00888038   0xFFFFFFFF
+01A0: 0x008241AF   0x00406C83   0x00000018   0x00541ABC
+01B0: 0x00B73696   0x00541DA5   0x00000001   0x00000001
+01C0: 0x2C100000   0x0177FF80   0x0053EC35   0x00619B71
+01D0: 0x00000018   0x00000000   0x77104FB0   0x00000000
+01E0: 0x0074873E   0x00000018   0x00000000   0x003CB000
+01F0: 0x01930000   0x00000000   0x00828CB3   0x00856C80
+0200: 0x008A5A08   0x003CB000   0xFFFFFFFF   0x0177FDDC
+0210: 0x00856C80   0x008A5A08   0x003CB000   0x0177FE10
+0220: 0x0082AD25   0x00C9AD08   0x0177FE4C   0x00823B3E
+0230: 0x00000008   0x00821D1D   0x00821D17   0x008A5A10
+0240: 0x008A5A08   0x003CB000   0x00856C80   0x7767DEFF
+0250: 0x00825EA4   0x0177FF70   0x00825EA4   0x00000000
+0260: 0x003CB000   0x00821D17   0x00835342   0x96D19733
+0270: 0x0177FF80   0x008246F1   0x00400000   0x00000000

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0

Merci d'avance pour votre aide ! :D

Hors ligne

#2

30/07/2018 07:04
Enzo67
Membre
Inscription : 06/01/2018
Messages : 10

Re : Crash SA:MP quand je lance le serveur

C'est bon je peux jouer normalement

Hors ligne

#3

30/07/2018 15:48
Taz
Support communautaire
Inscription : 01/01/2018
Messages : 351

Re : Crash SA:MP quand je lance le serveur

La limite, explique la solution, pour ceux qui auraient le problème similaire.

Hors ligne

#4

31/07/2018 10:12
Voltan
Membre
Inscription : 19/06/2018
Messages : 19

Re : Crash SA:MP quand je lance le serveur

La prochaine fois vérifie ca peut être causé par tes mods je te conseille un anticrasher.asi et .cleo


Quand on ne sait pas ce qu'est la vie, comment pourrait-on savoir ce qu'est la mort ?

Hors ligne

Pied de page des forums

Propulsé par FluxBB

© 2017-2018 LeRoleplay - GTA SA:MP Tous droits réservés.

Préparez vous pour la nouvelle MAJ

Télécharger la version 0.3DL de SA:MP

Ou Voir comment la télécharger